aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rwxr-xr-xconfigure3
-rw-r--r--configure.ac3
2 files changed, 4 insertions, 2 deletions
diff --git a/configure b/configure
index 3b98ec312f..8df47d61f8 100755
--- a/configure
+++ b/configure
@@ -4224,7 +4224,8 @@ mach=
tail=$machine${submachine:+/$submachine}
while m=`echo $tail | sed 's@^\(.*\)/\([^/]*\)$@& \1@'`; test -n "$m"; do
set $m
- # Prepend the machine's FPU directory unless --without-fp.
+ # Prepend the machine's FPU directory unless the architecture specific
+ # preconfigure disables it.
if test "$libc_cv_with_fp" = yes; then
maybe_fpu=/fpu
else
diff --git a/configure.ac b/configure.ac
index e20034f301..5f229679a9 100644
--- a/configure.ac
+++ b/configure.ac
@@ -809,7 +809,8 @@ mach=
tail=$machine${submachine:+/$submachine}
while m=`echo $tail | sed 's@^\(.*\)/\([^/]*\)$@& \1@'`; test -n "$m"; do
set $m
- # Prepend the machine's FPU directory unless --without-fp.
+ # Prepend the machine's FPU directory unless the architecture specific
+ # preconfigure disables it.
if test "$libc_cv_with_fp" = yes; then
maybe_fpu=/fpu
else