aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorManan Kumar Garg <62146744+MananKGarg@users.noreply.github.com>2020-10-05 02:58:43 +0530
committerGitHub <noreply@github.com>2020-10-04 14:28:43 -0700
commit619f98045d73859688e5cfdb946d183e6d493a64 (patch)
treea5bffe3e0ed0af605d66ec6a8a017bead5186a4a /setup.py
parentbpo-41490: Bump vendored pip to version 20.2.3 (#22527) (diff)
downloadcpython-619f98045d73859688e5cfdb946d183e6d493a64.tar.gz
cpython-619f98045d73859688e5cfdb946d183e6d493a64.tar.bz2
cpython-619f98045d73859688e5cfdb946d183e6d493a64.zip
Typo fix (GH-22496)
Multiple typo fixes in code comments Automerge-Triggered-By: @Mariatta
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py10
1 files changed, 5 insertions, 5 deletions
diff --git a/setup.py b/setup.py
index 04b1358bc91..476f8c41497 100644
--- a/setup.py
+++ b/setup.py
@@ -1881,9 +1881,9 @@ class PyBuildExt(build_ext):
# you want to build and link with a framework build of Tcl and Tk
# that is not in /Library/Frameworks, say, in your private
# $HOME/Library/Frameworks directory or elsewhere. It turns
- # out to be difficult to make that work automtically here
+ # out to be difficult to make that work automatically here
# without bringing into play more tools and magic. That case
- # can be hamdled using a recipe with the right arguments
+ # can be handled using a recipe with the right arguments
# to detect_tkinter_explicitly().
#
# Note also that the fallback case here is to try to use the
@@ -1891,7 +1891,7 @@ class PyBuildExt(build_ext):
# be forewarned that they are deprecated by Apple and typically
# out-of-date and buggy; their use should be avoided if at
# all possible by installing a newer version of Tcl and Tk in
- # /Library/Frameworks before bwfore building Python without
+ # /Library/Frameworks before building Python without
# an explicit SDK or by configuring build arguments explicitly.
from os.path import join, exists
@@ -1908,7 +1908,7 @@ class PyBuildExt(build_ext):
else:
# Use case #1: no explicit SDK selected.
# Search the local system-wide /Library/Frameworks,
- # not the one in the default SDK, othewise fall back to
+ # not the one in the default SDK, otherwise fall back to
# /System/Library/Frameworks whose header files may be in
# the default SDK or, on older systems, actually installed.
framework_dirs = [
@@ -1924,7 +1924,7 @@ class PyBuildExt(build_ext):
if not exists(join(F, fw + '.framework')):
break
else:
- # ok, F is now directory with both frameworks. Continure
+ # ok, F is now directory with both frameworks. Continue
# building
break
else: