summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/python-application/python-application-1.2.7.ebuild')
-rw-r--r--dev-python/python-application/python-application-1.2.7.ebuild31
1 files changed, 0 insertions, 31 deletions
diff --git a/dev-python/python-application/python-application-1.2.7.ebuild b/dev-python/python-application/python-application-1.2.7.ebuild
deleted file mode 100644
index 1203e42..0000000
--- a/dev-python/python-application/python-application-1.2.7.ebuild
+++ /dev/null
@@ -1,31 +0,0 @@
-# Copyright 1999-2011 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: $
-
-EAPI=3
-PYTHON_DEPEND="*:2.5"
-SUPPORT_PYTHON_ABIS="1"
-
-inherit distutils
-
-DESCRIPTION="Basic building blocks for python applications"
-HOMEPAGE="http://pypi.python.org/pypi/python-application"
-SRC_URI="http://pypi.python.org/packages/source/p/${PN}/${P}.tar.gz"
-
-LICENSE="LGPL"
-SLOT="0"
-KEYWORDS="~amd64"
-IUSE="examples"
-
-DEPEND=""
-RDEPEND="dev-python/twisted
- net-zope/zope-interface"
-
-src_install() {
- distutils_src_install
-
- if use examples; then
- insinto /usr/share/doc/${PF}
- doins -r examples || die
- fi
-}