summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorGunnar Wrobel <wrobel@gentoo.org>2005-09-03 09:35:25 +0000
committerGunnar Wrobel <wrobel@gentoo.org>2005-09-03 09:35:25 +0000
commitccded4bc282dedfb95b718f3c6285cd79fe371cd (patch)
tree70d15b4d18522f2e393b0b0cc971de67562877c8
parentReorganization complete (diff)
downloadmisc-ccded4bc282dedfb95b718f3c6285cd79fe371cd.tar.gz
misc-ccded4bc282dedfb95b718f3c6285cd79fe371cd.tar.bz2
misc-ccded4bc282dedfb95b718f3c6285cd79fe371cd.zip
Fixed distfile makefile
svn path=/local/; revision=335
-rw-r--r--z-distfiles/Makefile4
1 files changed, 3 insertions, 1 deletions
diff --git a/z-distfiles/Makefile b/z-distfiles/Makefile
index d5d2d78..95aa88d 100644
--- a/z-distfiles/Makefile
+++ b/z-distfiles/Makefile
@@ -5,7 +5,9 @@ TAR=tar cvfj
TAREX=--exclude="CVS" --exclude=".svn" --exclude=*~
DEREF=--dereference
-scripts-gw:
+scripts:
$(TAR) scripts-gw-$(VERSION).tar.bz2 scripts-gw $(TAREX) $(DEREF)
cp scripts-gw-$(VERSION).tar.bz2 $(DOWNLOAD_DIR)
for fl in `find $(DOWNLOAD_DIR) -type f`; do chmod 644 "$$fl"; done
+
+PHONY: scripts