summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRichard Brown <rbrown@gentoo.org>2007-05-01 21:13:29 +0000
committerRichard Brown <rbrown@gentoo.org>2007-05-01 21:13:29 +0000
commitaa3554cfe7430f296fa2ef8bc4e94d2a6957e091 (patch)
tree54159a6aab53aaf1dfc11792ebf6e93597fe45be
parentChage message (diff)
downloadrbrown-aa3554cfe7430f296fa2ef8bc4e94d2a6957e091.tar.gz
rbrown-aa3554cfe7430f296fa2ef8bc4e94d2a6957e091.tar.bz2
rbrown-aa3554cfe7430f296fa2ef8bc4e94d2a6957e091.zip
Fix test install dir
svn path=/; revision=17
-rw-r--r--dev-lang/ruby/ruby-1.8.6-r2.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-lang/ruby/ruby-1.8.6-r2.ebuild b/dev-lang/ruby/ruby-1.8.6-r2.ebuild
index 53a0461..b39ea61 100644
--- a/dev-lang/ruby/ruby-1.8.6-r2.ebuild
+++ b/dev-lang/ruby/ruby-1.8.6-r2.ebuild
@@ -109,7 +109,7 @@ src_test() {
elog
if use rubytests; then
elog "You have enabled rubytests, so they will be installed to"
- elog "/usr/share/ruby/test. To run them you must be a user other"
+ elog "/usr/share/${PN}-${SLOT}/test. To run them you must be a user other"
elog "than root, and you must place them into a writeable directory."
elog "Then call: "
elog
@@ -149,7 +149,7 @@ src_install() {
if use rubytests; then
dodir /usr/share/${PN}-${SLOT}
- cp -pPR test ${D}/usr/share/${PN}
+ cp -pPR test ${D}/usr/share/${PN}-${SLOT}
fi
}