summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/eyeD3/eyeD3-0.6.14.ebuild')
-rw-r--r--dev-python/eyeD3/eyeD3-0.6.14.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/dev-python/eyeD3/eyeD3-0.6.14.ebuild b/dev-python/eyeD3/eyeD3-0.6.14.ebuild
new file mode 100644
index 0000000..158b154
--- /dev/null
+++ b/dev-python/eyeD3/eyeD3-0.6.14.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2007 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /opt/data/files/travis/cvsroot/eyeD3/etc/gentoo/Attic/eyeD3-0.6.12.ebuild,v 1.1.2.1 2007/02/18 23:34:46 travis Exp $
+
+NEED_PYTHON=2.3
+
+inherit distutils
+
+DESCRIPTION="Module for manipulating ID3 (v1 + v2) tags in Python"
+HOMEPAGE="http://eyed3.nicfit.net/"
+SRC_URI="http://eyed3.nicfit.net/releases/${P}.tar.gz"
+IUSE=""
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~ia64 ~ppc ~sparc ~x86"
+
+src_compile() {
+ econf || die
+ distutils_src_compile || die
+}
+
+src_install() {
+ make DESTDIR="${D}" all install || die
+
+ dodoc NEWS TODO
+ dohtml README.html
+}