summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-util/lcov/lcov-1.9.ebuild')
-rw-r--r--dev-util/lcov/lcov-1.9.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-util/lcov/lcov-1.9.ebuild b/dev-util/lcov/lcov-1.9.ebuild
new file mode 100644
index 0000000..8273711
--- /dev/null
+++ b/dev-util/lcov/lcov-1.9.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-util/lcov/lcov-1.7.ebuild,v 1.4 2010/02/16 16:49:29 tester Exp $
+
+EAPI="2"
+
+DESCRIPTION="A graphical front-end for GCC's coverage testing tool gcov"
+HOMEPAGE="http://ltp.sourceforge.net/coverage/lcov.php"
+SRC_URI="mirror://sourceforge/ltp/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~x86"
+IUSE=""
+
+DEPEND=""
+RDEPEND=">=dev-lang/perl-5
+ dev-perl/GD[png]"
+
+src_install() {
+ emake PREFIX="${D}" install || die "install failed"
+}