summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlastair Tse <liquidx@gentoo.org>2006-10-20 13:41:30 +0000
committerAlastair Tse <liquidx@gentoo.org>2006-10-20 13:41:30 +0000
commit4599e0b4db2cb198d7fdda8cb7626bffdce2b091 (patch)
treee29248a608c44726f5249d6056cf5fe640578901 /dev-python/python-pam
parentadding custom fixes to nagios-plugins (diff)
downloadliquidx-4599e0b4db2cb198d7fdda8cb7626bffdce2b091.tar.gz
liquidx-4599e0b4db2cb198d7fdda8cb7626bffdce2b091.tar.bz2
liquidx-4599e0b4db2cb198d7fdda8cb7626bffdce2b091.zip
a bunch of experimental python modules that are not well tested
svn path=/; revision=85
Diffstat (limited to 'dev-python/python-pam')
-rw-r--r--dev-python/python-pam/Manifest8
-rw-r--r--dev-python/python-pam/files/digest-python-pam-0.4.2.10.43
-rw-r--r--dev-python/python-pam/python-pam-0.4.2.10.4.ebuild24
3 files changed, 35 insertions, 0 deletions
diff --git a/dev-python/python-pam/Manifest b/dev-python/python-pam/Manifest
new file mode 100644
index 0000000..06f17bd
--- /dev/null
+++ b/dev-python/python-pam/Manifest
@@ -0,0 +1,8 @@
+DIST python-pam_0.4.2-10.4.tar.gz 15074 RMD160 f5f86907b559bb508ace7eb9a03ea2aa90e9cf2a SHA1 fe0f5b61bf2882b56038f5308d0c4441dc22be96 SHA256 f59b75c81747fd5b0ec95e3d3b7e433c5e8ed4953a613df0647544a44c6db3d0
+EBUILD python-pam-0.4.2.10.4.ebuild 693 RMD160 c5e40ea9825d10f478c4bcdce034c231fa2a418b SHA1 c810ebe3c57dfac23dad1236c336552f6b474d39 SHA256 17a8efc0ca8b3a9cdd1a11ca743f9a1cedd67e0380a2dc9910d076ac1cd13789
+MD5 7cdbc89509eca5780e2db118e58dd472 python-pam-0.4.2.10.4.ebuild 693
+RMD160 c5e40ea9825d10f478c4bcdce034c231fa2a418b python-pam-0.4.2.10.4.ebuild 693
+SHA256 17a8efc0ca8b3a9cdd1a11ca743f9a1cedd67e0380a2dc9910d076ac1cd13789 python-pam-0.4.2.10.4.ebuild 693
+MD5 be8948a258e622640c069657185eb277 files/digest-python-pam-0.4.2.10.4 262
+RMD160 0752ac9873b8fd62a57b8131e8cd28e267fea992 files/digest-python-pam-0.4.2.10.4 262
+SHA256 b1b15d04602fe16268ea9d292fbae6fc250560df65f12e00837c598bff6957b2 files/digest-python-pam-0.4.2.10.4 262
diff --git a/dev-python/python-pam/files/digest-python-pam-0.4.2.10.4 b/dev-python/python-pam/files/digest-python-pam-0.4.2.10.4
new file mode 100644
index 0000000..552274d
--- /dev/null
+++ b/dev-python/python-pam/files/digest-python-pam-0.4.2.10.4
@@ -0,0 +1,3 @@
+MD5 9c673a8be372191d5ad8af9193692294 python-pam_0.4.2-10.4.tar.gz 15074
+RMD160 f5f86907b559bb508ace7eb9a03ea2aa90e9cf2a python-pam_0.4.2-10.4.tar.gz 15074
+SHA256 f59b75c81747fd5b0ec95e3d3b7e433c5e8ed4953a613df0647544a44c6db3d0 python-pam_0.4.2-10.4.tar.gz 15074
diff --git a/dev-python/python-pam/python-pam-0.4.2.10.4.ebuild b/dev-python/python-pam/python-pam-0.4.2.10.4.ebuild
new file mode 100644
index 0000000..b82c167
--- /dev/null
+++ b/dev-python/python-pam/python-pam-0.4.2.10.4.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/pygoogle/pygoogle-0.6.ebuild,v 1.5 2006/04/01 15:21:23 agriffis Exp $
+
+inherit distutils versionator
+
+DEB_VER=$(replace_version_separator 3 '-')
+DESCRIPTION="Python Interface to PAM"
+SRC_URI="mirror://debian/pool/main/p/python-pam/${PN}_${DEB_VER}.tar.gz"
+HOMEPAGE="http://packages.debian.org/unstable/python/python-pam"
+
+IUSE=""
+SLOT="0"
+LICENSE="GPL-2"
+KEYWORDS="~x86"
+
+DEPEND="dev-lang/python sys-libs/pam"
+S="${WORKDIR}/${PN}-0.4.2"
+
+src_install() {
+ distutils_src_install
+ insinto /usr/share/doc/${PF}/examples
+ doins ${S}/examples/*
+} \ No newline at end of file