summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorGilles Dartiguelongue <eva@gentoo.org>2015-09-07 02:01:20 +0200
committerGilles Dartiguelongue <eva@gentoo.org>2015-09-07 02:01:20 +0200
commitea0f9d26f0d14165a959a35ce343b3f8652b8c11 (patch)
tree97541f7452656d4675eae5aaa34ace4584282d47 /dev-python
parentdev-python/rq-scheduler: 0.3.2 → 0.5.1 (diff)
downloadeva-ea0f9d26f0d14165a959a35ce343b3f8652b8c11.tar.gz
eva-ea0f9d26f0d14165a959a35ce343b3f8652b8c11.tar.bz2
eva-ea0f9d26f0d14165a959a35ce343b3f8652b8c11.zip
dev-python/python-sane: initial ebuild
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/python-sane/Manifest11
-rw-r--r--dev-python/python-sane/metadata.xml12
-rw-r--r--dev-python/python-sane/python-sane-2.8.2.ebuild20
3 files changed, 43 insertions, 0 deletions
diff --git a/dev-python/python-sane/Manifest b/dev-python/python-sane/Manifest
new file mode 100644
index 0000000..62df386
--- /dev/null
+++ b/dev-python/python-sane/Manifest
@@ -0,0 +1,11 @@
+-----BEGIN PGP SIGNED MESSAGE-----
+Hash: SHA512
+
+DIST python-sane-2.8.2.tar.gz 21152 SHA256 0f47e1c34ca94dcbe3136a05f05b342f055e6c129743f7f6e1a6519d6000316b SHA512 073852a94b432f591d908e3759eb34349e875396d6c80989c0ee7cf96dd9c8a858e04e177c216a3bdd49a2846b8bbda75d648ddfe95c377b2023ed564f974e1d WHIRLPOOL 3a55a0a6decbf1a83f90e740f00a7eed9d8a93e274bea0fcf19d754cfe2b09deaa17c8b47bc9c2953dca99896e73917e413bcecfcf034378d31d845227e560d6
+-----BEGIN PGP SIGNATURE-----
+Version: GnuPG v2
+
+iEYEAREKAAYFAlXs06YACgkQ1fmVwcYIWAbpPACffqwJfmN98F4QawHwE5T9MhBm
+pt0AoOyf9v1d5mB7nbJYzAMBZ1Dz32Tn
+=zED/
+-----END PGP SIGNATURE-----
diff --git a/dev-python/python-sane/metadata.xml b/dev-python/python-sane/metadata.xml
new file mode 100644
index 0000000..c5e5bcf
--- /dev/null
+++ b/dev-python/python-sane/metadata.xml
@@ -0,0 +1,12 @@
+<?xml version="1.0" encoding="UTF-8"?>
+<!DOCTYPE pkgmetadata SYSTEM "http://www.gentoo.org/dtd/metadata.dtd">
+<pkgmetadata>
+ <maintainer>
+ <email>eva@gentoo.org</email>
+ <name>Gilles Dartiguelongue</name>
+ </maintainer>
+ <upstream>
+ <remote-id type="pypi">python-sane</remote-id>
+ <remote-id type="github">python-pillow/Sane</remote-id>
+ </upstream>
+</pkgmetadata>
diff --git a/dev-python/python-sane/python-sane-2.8.2.ebuild b/dev-python/python-sane/python-sane-2.8.2.ebuild
new file mode 100644
index 0000000..ef1f88f
--- /dev/null
+++ b/dev-python/python-sane/python-sane-2.8.2.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI=5
+PYTHON_COMPAT=( python{2_7,3_4} )
+
+inherit distutils-r1
+
+DESCRIPTION="Python interface to the SANE scanner and frame grabber"
+HOMEPAGE="https://github.com/python-pillow/Sane"
+SRC_URI="mirror://pypi/${P:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="PYTHON"
+SLOT="0"
+KEYWORDS="~amd64"
+IUSE=""
+
+RDEPEND=""
+DEPEND="${RDEPEND}"