summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-analyzer/nagios/nagios-1.4.1.ebuild')
-rw-r--r--net-analyzer/nagios/nagios-1.4.1.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/net-analyzer/nagios/nagios-1.4.1.ebuild b/net-analyzer/nagios/nagios-1.4.1.ebuild
new file mode 100644
index 0000000..e3503f4
--- /dev/null
+++ b/net-analyzer/nagios/nagios-1.4.1.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2007 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-analyzer/nagios/nagios-1.4.1.ebuild,v 1.5 2007/05/01 18:02:19 genone Exp $
+
+DESCRIPTION="The Nagios metapackage - merge this to pull install all of the nagios packages"
+HOMEPAGE="http://www.nagios.org/"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ppc64 sparc x86"
+IUSE=""
+
+RDEPEND=">=net-analyzer/nagios-core-${PV}
+ >=net-analyzer/nagios-plugins-1.3.1
+ >=net-analyzer/nagios-nrpe-1.8
+ >=net-analyzer/nagios-nsca-2.3
+ >=net-analyzer/nagios-imagepack-1.0"
+
+pkg_postrm() {
+
+ elog "Note: this is a META ebuild for ${P}."
+ elog "to remove it completely or before re-emerging"
+ elog "either use 'depclean', or remove/re-emerge these packages:"
+ elog
+ for dep in ${RDEPEND}; do
+ elog " ${dep}"
+ done
+ echo
+
+}