aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDonnie Berkholz <dberkholz@gentoo.org>2009-10-15 18:14:28 -0500
committerDonnie Berkholz <dberkholz@gentoo.org>2009-10-15 18:14:28 -0500
commit55f9baf038e5d244b5d76dc63874429ce9e842af (patch)
tree6b1dc76e8aac8e2cf555ab56b9c6809eca401264 /dev-python/suds/suds-0.3.7.ebuild
parentAdd GUI for Virtual Screening with AutoDock. (diff)
downloaddberkholz-55f9baf038e5d244b5d76dc63874429ce9e842af.tar.gz
dberkholz-55f9baf038e5d244b5d76dc63874429ce9e842af.tar.bz2
dberkholz-55f9baf038e5d244b5d76dc63874429ce9e842af.zip
suds: bump to 0.3.7.
Diffstat (limited to 'dev-python/suds/suds-0.3.7.ebuild')
-rw-r--r--dev-python/suds/suds-0.3.7.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-python/suds/suds-0.3.7.ebuild b/dev-python/suds/suds-0.3.7.ebuild
new file mode 100644
index 0000000..4c7b014
--- /dev/null
+++ b/dev-python/suds/suds-0.3.7.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+# Ebuild generated by g-pypi 0.2.1 (rev. 204)
+
+# Warning: Invalid LICENSE.
+inherit distutils
+
+MY_P=${P/suds/python-suds}
+
+DESCRIPTION="Lightweight SOAP client"
+HOMEPAGE="https://fedorahosted.org/suds"
+SRC_URI="https://fedorahosted.org/releases/s/u/suds/${MY_P}.tar.gz"
+LICENSE="LGPL-3"
+KEYWORDS="~amd64"
+SLOT="0"
+IUSE=""
+DEPEND="dev-python/setuptools"
+S=${WORKDIR}/${MY_P}
+
+src_test() {
+ PYTHONPATH=. "${python}" setup.py test || die "tests failed"
+}
+