summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'xfce-extra/xfce4-radio-plugin/xfce4-radio-plugin-0.4.3.ebuild')
-rw-r--r--xfce-extra/xfce4-radio-plugin/xfce4-radio-plugin-0.4.3.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/xfce-extra/xfce4-radio-plugin/xfce4-radio-plugin-0.4.3.ebuild b/xfce-extra/xfce4-radio-plugin/xfce4-radio-plugin-0.4.3.ebuild
new file mode 100644
index 000000000000..56182f0f7ecf
--- /dev/null
+++ b/xfce-extra/xfce4-radio-plugin/xfce4-radio-plugin-0.4.3.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/xfce-extra/xfce4-radio-plugin/xfce4-radio-plugin-0.4.3.ebuild,v 1.1 2010/10/26 09:58:39 ssuominen Exp $
+
+EAPI=2
+inherit xfconf
+
+DESCRIPTION="Panel plugin to control V4L radio device"
+HOMEPAGE="http://goodies.xfce.org/projects/panel-plugins/xfce4-radio-plugin"
+SRC_URI="mirror://xfce/src/panel-plugins/${PN}/0.4/${P}.tar.bz2"
+
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="debug"
+
+RDEPEND=">=xfce-base/libxfcegui4-4.3.22
+ >=xfce-base/xfce4-panel-4.3.22"
+DEPEND="${RDEPEND}
+ dev-util/pkgconfig
+ >=dev-util/intltool-0.40"
+
+pkg_setup() {
+ XFCONF="--disable-dependency-tracking
+ $(xfconf_use_debug)"
+ DOCS="AUTHORS NEWS README"
+}