summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-wm/ratpoison/ratpoison-1.4.3.ebuild')
-rw-r--r--x11-wm/ratpoison/ratpoison-1.4.3.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/x11-wm/ratpoison/ratpoison-1.4.3.ebuild b/x11-wm/ratpoison/ratpoison-1.4.3.ebuild
index 544acea490ca..e96cbe092d3f 100644
--- a/x11-wm/ratpoison/ratpoison-1.4.3.ebuild
+++ b/x11-wm/ratpoison/ratpoison-1.4.3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/x11-wm/ratpoison/ratpoison-1.4.3.ebuild,v 1.1 2008/04/24 07:42:39 omp Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-wm/ratpoison/ratpoison-1.4.3.ebuild,v 1.2 2008/09/15 10:25:13 ulm Exp $
inherit elisp-common eutils autotools
@@ -35,7 +35,7 @@ src_compile() {
econf || die "econf failed"
emake CFLAGS="${CFLAGS} -I/usr/X11R6/include" || die "emake failed"
if use emacs; then
- cd contrib && elisp-comp ratpoison.el
+ elisp-compile contrib/ratpoison.el || die "elisp-compile failed"
fi
}