summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-themes/xxv-skins/xxv-skins-1.6.ebuild')
-rw-r--r--x11-themes/xxv-skins/xxv-skins-1.6.ebuild34
1 files changed, 34 insertions, 0 deletions
diff --git a/x11-themes/xxv-skins/xxv-skins-1.6.ebuild b/x11-themes/xxv-skins/xxv-skins-1.6.ebuild
new file mode 100644
index 000000000000..2e5eb27d8540
--- /dev/null
+++ b/x11-themes/xxv-skins/xxv-skins-1.6.ebuild
@@ -0,0 +1,34 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-themes/xxv-skins/xxv-skins-1.6.ebuild,v 1.1 2010/05/09 09:29:18 hd_brummy Exp $
+
+inherit eutils
+
+DESCRIPTION="Additional skins for XXV"
+HOMEPAGE="http://xxv.berlios.de/content/view/46/1/"
+SRC_URI="mirror://berlios/xxv/${P}.tgz
+ mirror://berlios/xxv/xxv-jason-${PV}.tgz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86 ~amd64"
+IUSE=""
+
+RDEPEND="=www-misc/xxv-${PV}"
+
+SKINROOT=/usr/share/xxv/skins
+
+src_compile() {
+:
+}
+
+src_install() {
+
+ insinto ${SKINROOT}
+
+ cd "${S}"
+ cp -a * "${D}${SKINROOT}"
+
+ cd "${WORKDIR}"
+ cp -a jason "${D}${SKINROOT}"
+}