summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-themes/mythtv-themes/mythtv-themes-0.20.ebuild')
-rw-r--r--x11-themes/mythtv-themes/mythtv-themes-0.20.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/x11-themes/mythtv-themes/mythtv-themes-0.20.ebuild b/x11-themes/mythtv-themes/mythtv-themes-0.20.ebuild
index a1471ba82c0b..5497ed10f7e2 100644
--- a/x11-themes/mythtv-themes/mythtv-themes-0.20.ebuild
+++ b/x11-themes/mythtv-themes/mythtv-themes-0.20.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/x11-themes/mythtv-themes/mythtv-themes-0.20.ebuild,v 1.1 2006/09/12 02:56:47 cardoe Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-themes/mythtv-themes/mythtv-themes-0.20.ebuild,v 1.2 2006/12/18 03:12:53 cardoe Exp $
inherit qt3
@@ -20,7 +20,7 @@ S="${WORKDIR}/myththemes-${PV}"
src_compile() {
cd ${S}
- ./configure --prefix=/usr || die "configure died"
+ ./configure --prefix="${ROOT}"/usr || die "configure died"
${QTDIR}/bin/qmake QMAKE=${QTDIR}/bin/qmake -o "Makefile" myththemes.pro || die "qmake failed"
}