summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-plugins')
-rw-r--r--x11-plugins/wmlpq/ChangeLog8
-rw-r--r--x11-plugins/wmlpq/wmlpq-0.2.1-r1.ebuild7
-rw-r--r--x11-plugins/wmlpq/wmlpq-0.2.1-r2.ebuild7
3 files changed, 12 insertions, 10 deletions
diff --git a/x11-plugins/wmlpq/ChangeLog b/x11-plugins/wmlpq/ChangeLog
index e6dc37aca48d..c747864f4a5f 100644
--- a/x11-plugins/wmlpq/ChangeLog
+++ b/x11-plugins/wmlpq/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for x11-plugins/wmlpq
-# Copyright 1999-2011 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/x11-plugins/wmlpq/ChangeLog,v 1.9 2011/05/19 19:11:04 c1pher Exp $
+# Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/x11-plugins/wmlpq/ChangeLog,v 1.10 2012/09/05 08:19:40 jlec Exp $
+
+ 05 Sep 2012; Justin Lecher <jlec@gentoo.org> wmlpq-0.2.1-r1.ebuild,
+ wmlpq-0.2.1-r2.ebuild:
+ Use domenu instead insinto + doins to install .desktop files
*wmlpq-0.2.1-r2 (19 May 2011)
diff --git a/x11-plugins/wmlpq/wmlpq-0.2.1-r1.ebuild b/x11-plugins/wmlpq/wmlpq-0.2.1-r1.ebuild
index 2e095fd436a2..a7baee6d19cf 100644
--- a/x11-plugins/wmlpq/wmlpq-0.2.1-r1.ebuild
+++ b/x11-plugins/wmlpq/wmlpq-0.2.1-r1.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2011 Gentoo Foundation
+# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/x11-plugins/wmlpq/wmlpq-0.2.1-r1.ebuild,v 1.4 2011/05/19 19:11:04 c1pher Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-plugins/wmlpq/wmlpq-0.2.1-r1.ebuild,v 1.5 2012/09/05 08:19:40 jlec Exp $
inherit eutils
@@ -33,6 +33,5 @@ src_install()
dodoc README sample.wmlpqrc
newman wmlpq.1x wmlpq.1
- insinto /usr/share/applications
- doins "${FILESDIR}/${PN}.desktop"
+ domenu "${FILESDIR}/${PN}.desktop"
}
diff --git a/x11-plugins/wmlpq/wmlpq-0.2.1-r2.ebuild b/x11-plugins/wmlpq/wmlpq-0.2.1-r2.ebuild
index 4e01c3667a15..11d759c8568e 100644
--- a/x11-plugins/wmlpq/wmlpq-0.2.1-r2.ebuild
+++ b/x11-plugins/wmlpq/wmlpq-0.2.1-r2.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2011 Gentoo Foundation
+# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/x11-plugins/wmlpq/wmlpq-0.2.1-r2.ebuild,v 1.1 2011/05/19 19:11:04 c1pher Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-plugins/wmlpq/wmlpq-0.2.1-r2.ebuild,v 1.2 2012/09/05 08:19:40 jlec Exp $
inherit eutils flag-o-matic toolchain-funcs
@@ -39,6 +39,5 @@ src_install()
dodoc README sample.wmlpqrc || die
newman wmlpq.1x wmlpq.1 || die
- insinto /usr/share/applications
- doins "${FILESDIR}/${PN}.desktop" || die
+ domenu "${FILESDIR}/${PN}.desktop" || die
}