summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-plugins/wmail/wmail-2.0.ebuild')
-rw-r--r--x11-plugins/wmail/wmail-2.0.ebuild37
1 files changed, 37 insertions, 0 deletions
diff --git a/x11-plugins/wmail/wmail-2.0.ebuild b/x11-plugins/wmail/wmail-2.0.ebuild
new file mode 100644
index 000000000000..03ecc9f5cd3a
--- /dev/null
+++ b/x11-plugins/wmail/wmail-2.0.ebuild
@@ -0,0 +1,37 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-plugins/wmail/wmail-2.0.ebuild,v 1.1 2002/10/08 13:00:35 raker Exp $
+
+IUSE=""
+
+S=${WORKDIR}/${P}
+
+DESCRIPTION="wmail (Window Maker docklet email flag)"
+SRC_URI="http://www.minet.uni-jena.de/~topical/sveng/wmail/${P}.tar.gz"
+HOMEPAGE="http://www.minet.uni-jena.de/~topical/sveng/wmail.html"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="x86"
+
+DEPEND="virtual/glibc
+ virtual/x11
+ >=x11-libs/libdockapp-0.4.0-r1"
+RDEPEND="${DEPEND}"
+
+src_compile() {
+
+ econf --enable-delt-xpms || die "configure failed"
+
+ emake || die "parallel make failed"
+
+}
+
+src_install () {
+
+ dobin src/wmail
+
+ dodoc README wmailrc-sample
+
+}
+