summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-plugins/pidgin-privacy-please/pidgin-privacy-please-0.6.4.ebuild')
-rw-r--r--x11-plugins/pidgin-privacy-please/pidgin-privacy-please-0.6.4.ebuild31
1 files changed, 31 insertions, 0 deletions
diff --git a/x11-plugins/pidgin-privacy-please/pidgin-privacy-please-0.6.4.ebuild b/x11-plugins/pidgin-privacy-please/pidgin-privacy-please-0.6.4.ebuild
new file mode 100644
index 000000000000..e3694d0b58bd
--- /dev/null
+++ b/x11-plugins/pidgin-privacy-please/pidgin-privacy-please-0.6.4.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-plugins/pidgin-privacy-please/pidgin-privacy-please-0.6.4.ebuild,v 1.1 2010/11/17 23:30:40 xmw Exp $
+
+EAPI=2
+
+inherit autotools
+
+DESCRIPTION="pidgin plugin to stop spammers from annoying you"
+HOMEPAGE="http://code.google.com/p/pidgin-privacy-please/"
+SRC_URI="http://${PN}.googlecode.com/files/${P}.tar.gz"
+
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS="~amd64"
+IUSE="linguas_de"
+
+RDEPEND="<net-im/pidgin-3"
+DEPEND="${RDEPEND}
+ dev-util/pkgconfig
+ sys-devel/gettext"
+
+src_prepare() {
+ sed -e 's: -Wall -g3::' -i configure.ac || die
+ eautoreconf
+}
+
+src_install() {
+ emake DESTDIR="${D}" ALL_LINGUAS="${LANGS}" install || die
+ dodoc AUTHORS ChangeLog NEWS README || die
+}