summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-plugins/guifications/guifications-2.5.ebuild')
-rw-r--r--x11-plugins/guifications/guifications-2.5.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/x11-plugins/guifications/guifications-2.5.ebuild b/x11-plugins/guifications/guifications-2.5.ebuild
new file mode 100644
index 000000000000..d49bea4e84d2
--- /dev/null
+++ b/x11-plugins/guifications/guifications-2.5.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2004 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-plugins/guifications/guifications-2.5.ebuild,v 1.1 2004/11/24 15:28:13 rizzo Exp $
+
+DESCRIPTION="Guifications are graphical notification plugin for the open source instant message client gaim"
+HOMEPAGE="http://guifications.sourceforge.net"
+SRC_URI="mirror://sourceforge/${PN}/${P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86 ~amd64 ~ppc ~sparc"
+IUSE="debug"
+
+DEPEND=">=net-im/gaim-1.0.0"
+#RDEPEND=""
+
+src_compile() {
+ local myconf
+ myconf=`use_enable debug`
+
+ econf ${myconf} || die "econf failure"
+ emake || die "emake failure"
+}
+
+src_install() {
+ make install DESTDIR=${D} || die "make install failure"
+ dodoc ABOUT-NLS AUTHORS COPYING ChangeLog INSTALL NEWS README TODO VERSION
+}