summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-plugins/gkrellaclock/gkrellaclock-0.2.1.ebuild')
-rw-r--r--x11-plugins/gkrellaclock/gkrellaclock-0.2.1.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/x11-plugins/gkrellaclock/gkrellaclock-0.2.1.ebuild b/x11-plugins/gkrellaclock/gkrellaclock-0.2.1.ebuild
new file mode 100644
index 000000000000..dcd24c9f8b08
--- /dev/null
+++ b/x11-plugins/gkrellaclock/gkrellaclock-0.2.1.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# $Header: /var/cvsroot/gentoo-x86/x11-plugins/gkrellaclock/gkrellaclock-0.2.1.ebuild,v 1.1 2002/10/16 22:30:29 seemant Exp $
+
+S=${WORKDIR}/${P/a/A}
+DESCRIPTION="Nice analog clock for GKrellM2"
+SRC_URI="http://www.geocities.com/m_muthukumar/${P}.tar.gz"
+HOMEPAGE="http://www.geocities.com/m_muthukumar/gkrellaclock.html"
+
+DEPEND=">=app-admin/gkrellm-1.2*"
+
+SLOT="0"
+LICENSE="GPL-2"
+KEYWORDS="~x86 ~sparc ~sparc64"
+
+src_compile() {
+ export CFLAGS="${CFLAGS/-O?/}"
+ emake || die
+}
+
+src_install () {
+ insinto /usr/lib/gkrellm/plugins
+ doins gkrellaclock.so
+ dodoc README ChangeLog
+}