summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-misc')
-rw-r--r--x11-misc/xdotool/ChangeLog6
-rw-r--r--x11-misc/xdotool/xdotool-2.20100818.3004.ebuild7
2 files changed, 11 insertions, 2 deletions
diff --git a/x11-misc/xdotool/ChangeLog b/x11-misc/xdotool/ChangeLog
index 65d469b8dcc7..5b7603f5ec0d 100644
--- a/x11-misc/xdotool/ChangeLog
+++ b/x11-misc/xdotool/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for x11-misc/xdotool
# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/x11-misc/xdotool/ChangeLog,v 1.16 2010/09/22 18:00:54 joker Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-misc/xdotool/ChangeLog,v 1.17 2010/10/29 21:52:42 joker Exp $
+
+ 29 Oct 2010; Christian Birchinger <joker@gentoo.org>
+ xdotool-2.20100818.3004.ebuild:
+ Prevent ldconfig execution by the Makefile
22 Sep 2010; Christian Birchinger <joker@gentoo.org>
-xdotool-20090609.ebuild, -xdotool-20091231.02.ebuild,
diff --git a/x11-misc/xdotool/xdotool-2.20100818.3004.ebuild b/x11-misc/xdotool/xdotool-2.20100818.3004.ebuild
index 1d2a518c6d93..9df4226befd5 100644
--- a/x11-misc/xdotool/xdotool-2.20100818.3004.ebuild
+++ b/x11-misc/xdotool/xdotool-2.20100818.3004.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/x11-misc/xdotool/xdotool-2.20100818.3004.ebuild,v 1.2 2010/09/22 17:25:54 joker Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-misc/xdotool/xdotool-2.20100818.3004.ebuild,v 1.3 2010/10/29 21:52:42 joker Exp $
EAPI=2
@@ -26,6 +26,11 @@ RDEPEND="${DEPEND}"
# and add a full blown gnome just to run the tests.
RESTRICT="test"
+src_prepare() {
+ sed -e "s/installheader post-install$/installheader/" \
+ -i Makefile || die "sed failed"
+}
+
src_compile() {
tc-export CC LD
default