summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-misc/xorg-cf-files/xorg-cf-files-0.99.1-r1.ebuild')
-rw-r--r--x11-misc/xorg-cf-files/xorg-cf-files-0.99.1-r1.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/x11-misc/xorg-cf-files/xorg-cf-files-0.99.1-r1.ebuild b/x11-misc/xorg-cf-files/xorg-cf-files-0.99.1-r1.ebuild
new file mode 100644
index 000000000000..7c4a235a90a5
--- /dev/null
+++ b/x11-misc/xorg-cf-files/xorg-cf-files-0.99.1-r1.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-misc/xorg-cf-files/xorg-cf-files-0.99.1-r1.ebuild,v 1.1 2005/11/08 05:28:26 joshuabaergen Exp $
+
+# Must be before x-modular eclass is inherited
+# SNAPSHOT="yes"
+
+inherit x-modular
+
+DESCRIPTION="Old Imake-related build files"
+KEYWORDS="~amd64 ~mips ~sparc ~x86"
+RDEPEND=""
+DEPEND="${RDEPEND}"
+
+src_install() {
+ x-modular_src_install
+
+ # Hack to supply missing files until it's fixed upstream
+ echo "" >> ${D}/usr/$(get_libdir)/X11/config/host.def
+ echo "" >> ${D}/usr/$(get_libdir)/X11/config/version.def
+ echo "" >> ${D}/usr/$(get_libdir)/X11/config/date.def
+}