summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-libs/qscintilla/qscintilla-2.3.2.ebuild')
-rw-r--r--x11-libs/qscintilla/qscintilla-2.3.2.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/x11-libs/qscintilla/qscintilla-2.3.2.ebuild b/x11-libs/qscintilla/qscintilla-2.3.2.ebuild
index 6cafc95bfc22..ce0048e7cf41 100644
--- a/x11-libs/qscintilla/qscintilla-2.3.2.ebuild
+++ b/x11-libs/qscintilla/qscintilla-2.3.2.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2009 Gentoo Foundation
+# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/x11-libs/qscintilla/qscintilla-2.3.2.ebuild,v 1.9 2009/06/01 22:28:49 yngwin Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-libs/qscintilla/qscintilla-2.3.2.ebuild,v 1.10 2010/01/02 18:59:18 yngwin Exp $
EAPI=2
inherit eutils toolchain-funcs multilib
@@ -15,14 +15,14 @@ SRC_URI="http://www.riverbankcomputing.com/static/Downloads/QScintilla2/${MY_P}.
SLOT="0"
LICENSE="GPL-2"
KEYWORDS="alpha amd64 hppa ia64 ppc ppc64 sparc x86 ~x86-fbsd"
-IUSE="qt4 +python doc examples debug"
+IUSE="+qt4 +python doc examples debug"
RDEPEND="qt4? ( x11-libs/qt-gui:4 )
!qt4? ( x11-libs/qt:3 )"
DEPEND="${RDEPEND}"
# dev-python/PyQt needs qscintilla to build and qscintilla's python bindings
# need dev-python/PyQt, bug 199543
-PDEPEND="python? ( dev-python/qscintilla-python[qt4=] )"
+PDEPEND="python? ( dev-python/qscintilla-python )"
src_configure() {
local myqmake myqtdir