summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'www-servers/tornado/tornado-0.2.ebuild')
-rw-r--r--www-servers/tornado/tornado-0.2.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/www-servers/tornado/tornado-0.2.ebuild b/www-servers/tornado/tornado-0.2.ebuild
new file mode 100644
index 000000000000..0fbe18aa396f
--- /dev/null
+++ b/www-servers/tornado/tornado-0.2.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/www-servers/tornado/tornado-0.2.ebuild,v 1.1 2009/10/21 13:26:57 djc Exp $
+
+EAPI="2"
+
+inherit distutils
+
+DESCRIPTION="a scalable, non-blocking web server and tools (as used at FriendFeed)"
+HOMEPAGE="http://www.tornadoweb.org/"
+SRC_URI="http://www.tornadoweb.org/static/${P}.tar.gz"
+
+LICENSE="Apache-2.0"
+SLOT="0"
+KEYWORDS="~x86 ~amd64"
+IUSE=""
+
+DEPEND=">=dev-lang/python-2.5"
+RDEPEND="${DEPEND}
+ dev-python/simplejson
+ dev-python/pycurl"