summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'www-misc')
-rw-r--r--www-misc/profile-sync-daemon/ChangeLog8
-rw-r--r--www-misc/profile-sync-daemon/profile-sync-daemon-5.32.1.ebuild30
2 files changed, 37 insertions, 1 deletions
diff --git a/www-misc/profile-sync-daemon/ChangeLog b/www-misc/profile-sync-daemon/ChangeLog
index ce6925194741..ba31c70b7099 100644
--- a/www-misc/profile-sync-daemon/ChangeLog
+++ b/www-misc/profile-sync-daemon/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for www-misc/profile-sync-daemon
# Copyright 1999-2013 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/www-misc/profile-sync-daemon/ChangeLog,v 1.9 2013/02/26 00:43:14 hasufell Exp $
+# $Header: /var/cvsroot/gentoo-x86/www-misc/profile-sync-daemon/ChangeLog,v 1.10 2013/04/02 22:46:01 hasufell Exp $
+
+*profile-sync-daemon-5.32.1 (02 Apr 2013)
+
+ 02 Apr 2013; Julian Ospald <hasufell@gentoo.org>
+ +profile-sync-daemon-5.32.1.ebuild:
+ version bump
*profile-sync-daemon-5.28 (26 Feb 2013)
diff --git a/www-misc/profile-sync-daemon/profile-sync-daemon-5.32.1.ebuild b/www-misc/profile-sync-daemon/profile-sync-daemon-5.32.1.ebuild
new file mode 100644
index 000000000000..ecb23ac7e3c8
--- /dev/null
+++ b/www-misc/profile-sync-daemon/profile-sync-daemon-5.32.1.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/www-misc/profile-sync-daemon/profile-sync-daemon-5.32.1.ebuild,v 1.1 2013/04/02 22:46:01 hasufell Exp $
+
+EAPI=5
+
+inherit eutils vcs-snapshot
+
+DESCRIPTION="Symlinks and syncs browser profile dirs to RAM"
+HOMEPAGE="https://wiki.archlinux.org/index.php/Profile-sync-daemon"
+SRC_URI="https://github.com/graysky2/profile-sync-daemon/archive/v${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="GPL-2 GPL-3"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="cron"
+
+RDEPEND="
+ app-shells/bash
+ net-misc/rsync"
+
+src_prepare() {
+ mv Makefile.gentoo Makefile || die
+}
+
+pkg_postinst() {
+ elog "The cronjob is -x by default."
+ elog "You might want to set it +x if you don't use"
+ elog "the systemd provided \"psd-resync.timer\"."
+}