summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'www-apache/mod_slotlimit/mod_slotlimit-1.3.ebuild')
-rw-r--r--www-apache/mod_slotlimit/mod_slotlimit-1.3.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/www-apache/mod_slotlimit/mod_slotlimit-1.3.ebuild b/www-apache/mod_slotlimit/mod_slotlimit-1.3.ebuild
new file mode 100644
index 000000000000..c65f45607348
--- /dev/null
+++ b/www-apache/mod_slotlimit/mod_slotlimit-1.3.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/www-apache/mod_slotlimit/mod_slotlimit-1.3.ebuild,v 1.1 2012/03/30 00:57:49 patrick Exp $
+
+EAPI=3
+
+inherit apache-module
+
+MY_PV=${PV/_/-}
+MY_P="mod_slotlimit-${MY_PV}"
+
+DESCRIPTION="manage resources used for each running site using dynamic slot allocation algorithm and static rules"
+HOMEPAGE="http://www.lucaercoli.it/en/mod_slotlimit.html"
+SRC_URI="http://downloads.sourceforge.net/project/mod-slotlimit/mod-slotlimit/${MY_PV}/${P}.tar.gz"
+LICENSE="GPL-2"
+
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+SLOT="0"
+
+# See apache-module.eclass for more information.
+APACHE2_MOD_CONF="10_${PN}"
+APACHE2_MOD_DEFINE="SLOTLIMIT"
+
+need_apache2