summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-libs/glibc/glibc-2.3.6-r4.ebuild')
-rw-r--r--sys-libs/glibc/glibc-2.3.6-r4.ebuild7
1 files changed, 2 insertions, 5 deletions
diff --git a/sys-libs/glibc/glibc-2.3.6-r4.ebuild b/sys-libs/glibc/glibc-2.3.6-r4.ebuild
index 05f29c1dd958..f5674a60f1d1 100644
--- a/sys-libs/glibc/glibc-2.3.6-r4.ebuild
+++ b/sys-libs/glibc/glibc-2.3.6-r4.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2008 Gentoo Foundation
+# Copyright 1999-2009 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-libs/glibc/glibc-2.3.6-r4.ebuild,v 1.39 2008/09/05 20:23:16 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-libs/glibc/glibc-2.3.6-r4.ebuild,v 1.40 2009/09/23 21:15:38 patrick Exp $
# Here's how the cross-compile logic breaks down ...
# CTARGET - machine that will target the binaries
@@ -48,9 +48,6 @@ if [[ ${CTARGET} == ${CHOST} ]] ; then
export CTARGET=${CATEGORY/cross-}
fi
fi
-if [[ ${CTARGET} == ${CHOST} ]] ; then
- PROVIDE="virtual/libc"
-fi
is_crosscompile() {
[[ ${CHOST} != ${CTARGET} ]]