summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-libs/glibc/glibc-2.3.5-r3.ebuild')
-rw-r--r--sys-libs/glibc/glibc-2.3.5-r3.ebuild5
1 files changed, 1 insertions, 4 deletions
diff --git a/sys-libs/glibc/glibc-2.3.5-r3.ebuild b/sys-libs/glibc/glibc-2.3.5-r3.ebuild
index 56c6d35ddb0a..7fdb5ce8d125 100644
--- a/sys-libs/glibc/glibc-2.3.5-r3.ebuild
+++ b/sys-libs/glibc/glibc-2.3.5-r3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2009 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-libs/glibc/glibc-2.3.5-r3.ebuild,v 1.35 2009/01/26 18:41:34 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-libs/glibc/glibc-2.3.5-r3.ebuild,v 1.36 2009/09/23 21:15:38 patrick Exp $
# Here's how the cross-compile logic breaks down ...
# CTARGET - machine that will target the binaries
@@ -57,9 +57,6 @@ if [[ ${CTARGET} == ${CHOST} ]] ; then
export CTARGET=${CATEGORY/cross-}
fi
fi
-if [[ ${CTARGET} == ${CHOST} ]] ; then
- PROVIDE="virtual/libc"
-fi
is_crosscompile() {
[[ ${CHOST} != ${CTARGET} ]]