summaryrefslogtreecommitdiff
path: root/sys-fs
diff options
context:
space:
mode:
Diffstat (limited to 'sys-fs')
-rw-r--r--sys-fs/cryptsetup/ChangeLog6
-rw-r--r--sys-fs/cryptsetup/cryptsetup-1.6.2.ebuild4
-rw-r--r--sys-fs/cryptsetup/cryptsetup-1.6.5.ebuild4
-rw-r--r--sys-fs/cryptsetup/cryptsetup-1.6.6.ebuild4
4 files changed, 11 insertions, 7 deletions
diff --git a/sys-fs/cryptsetup/ChangeLog b/sys-fs/cryptsetup/ChangeLog
index 55ba2c17950b..f7e224d3fb83 100644
--- a/sys-fs/cryptsetup/ChangeLog
+++ b/sys-fs/cryptsetup/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for sys-fs/cryptsetup
# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/sys-fs/cryptsetup/ChangeLog,v 1.181 2014/09/07 10:47:47 ago Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-fs/cryptsetup/ChangeLog,v 1.182 2014/09/10 18:05:10 zerochaos Exp $
+
+ 10 Sep 2014; Rick Farina <zerochaos@gentoo.org> cryptsetup-1.6.2.ebuild,
+ cryptsetup-1.6.5.ebuild, cryptsetup-1.6.6.ebuild:
+ add missing subslot dep for libgcrypt
07 Sep 2014; Agostino Sarubbo <ago@gentoo.org> cryptsetup-1.6.5.ebuild:
Stable for ppc, wrt bug #510342
diff --git a/sys-fs/cryptsetup/cryptsetup-1.6.2.ebuild b/sys-fs/cryptsetup/cryptsetup-1.6.2.ebuild
index c9513c189271..6fc5a3d74e40 100644
--- a/sys-fs/cryptsetup/cryptsetup-1.6.2.ebuild
+++ b/sys-fs/cryptsetup/cryptsetup-1.6.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-fs/cryptsetup/cryptsetup-1.6.2.ebuild,v 1.13 2014/08/26 14:36:19 ssuominen Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-fs/cryptsetup/cryptsetup-1.6.2.ebuild,v 1.14 2014/09/10 18:05:10 zerochaos Exp $
EAPI=5
PYTHON_COMPAT=( python{2_6,2_7} )
@@ -25,7 +25,7 @@ REQUIRED_USE="^^ ( ${CRYPTO_BACKENDS//+/} )
LIB_DEPEND="dev-libs/libgpg-error[static-libs(+)]
dev-libs/popt[static-libs(+)]
sys-apps/util-linux[static-libs(+)]
- gcrypt? ( dev-libs/libgcrypt:0[static-libs(+)] )
+ gcrypt? ( dev-libs/libgcrypt:0=[static-libs(+)] )
nettle? ( >=dev-libs/nettle-2.4[static-libs(+)] )
openssl? ( dev-libs/openssl[static-libs(+)] )
sys-fs/lvm2[static-libs(+)]
diff --git a/sys-fs/cryptsetup/cryptsetup-1.6.5.ebuild b/sys-fs/cryptsetup/cryptsetup-1.6.5.ebuild
index fd05baabca00..67a374f76e9c 100644
--- a/sys-fs/cryptsetup/cryptsetup-1.6.5.ebuild
+++ b/sys-fs/cryptsetup/cryptsetup-1.6.5.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-fs/cryptsetup/cryptsetup-1.6.5.ebuild,v 1.7 2014/09/07 10:47:47 ago Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-fs/cryptsetup/cryptsetup-1.6.5.ebuild,v 1.8 2014/09/10 18:05:10 zerochaos Exp $
EAPI=5
PYTHON_COMPAT=( python{2_7,3_3,3_4} )
@@ -26,7 +26,7 @@ REQUIRED_USE="^^ ( ${CRYPTO_BACKENDS//+/} )
LIB_DEPEND="dev-libs/libgpg-error[static-libs(+)]
dev-libs/popt[static-libs(+)]
sys-apps/util-linux[static-libs(+)]
- gcrypt? ( dev-libs/libgcrypt:0[static-libs(+)] )
+ gcrypt? ( dev-libs/libgcrypt:0=[static-libs(+)] )
nettle? ( >=dev-libs/nettle-2.4[static-libs(+)] )
openssl? ( dev-libs/openssl[static-libs(+)] )
sys-fs/lvm2[static-libs(+)]
diff --git a/sys-fs/cryptsetup/cryptsetup-1.6.6.ebuild b/sys-fs/cryptsetup/cryptsetup-1.6.6.ebuild
index cdedacdcfe2d..acef7dd14ab1 100644
--- a/sys-fs/cryptsetup/cryptsetup-1.6.6.ebuild
+++ b/sys-fs/cryptsetup/cryptsetup-1.6.6.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-fs/cryptsetup/cryptsetup-1.6.6.ebuild,v 1.4 2014/08/26 14:36:19 ssuominen Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-fs/cryptsetup/cryptsetup-1.6.6.ebuild,v 1.5 2014/09/10 18:05:10 zerochaos Exp $
EAPI=5
PYTHON_COMPAT=( python{2_7,3_3,3_4} )
@@ -26,7 +26,7 @@ REQUIRED_USE="^^ ( ${CRYPTO_BACKENDS//+/} )
LIB_DEPEND="dev-libs/libgpg-error[static-libs(+)]
dev-libs/popt[static-libs(+)]
sys-apps/util-linux[static-libs(+)]
- gcrypt? ( dev-libs/libgcrypt:0[static-libs(+)] )
+ gcrypt? ( dev-libs/libgcrypt:0=[static-libs(+)] )
nettle? ( >=dev-libs/nettle-2.4[static-libs(+)] )
openssl? ( dev-libs/openssl[static-libs(+)] )
sys-fs/lvm2[static-libs(+)]