summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-devel')
-rw-r--r--sys-devel/autoconf-archive/ChangeLog8
-rw-r--r--sys-devel/autoconf-archive/autoconf-archive-2008.04.17.ebuild27
2 files changed, 34 insertions, 1 deletions
diff --git a/sys-devel/autoconf-archive/ChangeLog b/sys-devel/autoconf-archive/ChangeLog
index d9082f814b79..eb657c5857db 100644
--- a/sys-devel/autoconf-archive/ChangeLog
+++ b/sys-devel/autoconf-archive/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for sys-devel/autoconf-archive
# Copyright 1999-2008 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/autoconf-archive/ChangeLog,v 1.18 2008/02/22 04:49:22 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/autoconf-archive/ChangeLog,v 1.19 2008/04/20 19:13:13 vapier Exp $
+
+*autoconf-archive-2008.04.17 (20 Apr 2008)
+
+ 20 Apr 2008; Mike Frysinger <vapier@gentoo.org>
+ +autoconf-archive-2008.04.17.ebuild:
+ Version bump #218457 by Peter Simons.
*autoconf-archive-2008.02.21 (22 Feb 2008)
diff --git a/sys-devel/autoconf-archive/autoconf-archive-2008.04.17.ebuild b/sys-devel/autoconf-archive/autoconf-archive-2008.04.17.ebuild
new file mode 100644
index 000000000000..2bba87678481
--- /dev/null
+++ b/sys-devel/autoconf-archive/autoconf-archive-2008.04.17.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2008 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/autoconf-archive/autoconf-archive-2008.04.17.ebuild,v 1.1 2008/04/20 19:13:13 vapier Exp $
+
+inherit eutils
+
+MY_PV=${PV//./-}
+DESCRIPTION="GNU Autoconf Macro Archive"
+HOMEPAGE="http://autoconf-archive.cryp.to/"
+SRC_URI="http://autoconf-archive.cryp.to/${PN}-${MY_PV}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86"
+IUSE=""
+
+DEPEND=""
+RDEPEND="sys-devel/automake
+ sys-devel/autoconf"
+
+S=${WORKDIR}/${PN}-${MY_PV}
+
+src_install() {
+ emake install DESTDIR="${D}" || die
+ dodir /usr/share/doc
+ mv "${D}"/usr/share/{${PN},doc/${PF}} || die
+}