summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-devel/llvm/llvm-9999.ebuild')
-rw-r--r--sys-devel/llvm/llvm-9999.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/sys-devel/llvm/llvm-9999.ebuild b/sys-devel/llvm/llvm-9999.ebuild
index 6623689d905c..86161d3e7d48 100644
--- a/sys-devel/llvm/llvm-9999.ebuild
+++ b/sys-devel/llvm/llvm-9999.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2015 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/llvm/llvm-9999.ebuild,v 1.97 2015/01/23 13:22:11 voyageur Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/llvm/llvm-9999.ebuild,v 1.98 2015/01/25 23:45:06 voyageur Exp $
EAPI=5
@@ -147,7 +147,7 @@ src_prepare() {
epatch "${FILESDIR}"/${PN}-3.5-gcc-4.9.patch
epatch "${FILESDIR}"/${PN}-3.6-gentoo-install.patch
# Make ocaml warnings non-fatal, bug #537308
- sed -e "/RUN/s/-warn-error A//" -i test/Bindings/Ocaml/*ml || die
+ sed -e "/RUN/s/-warn-error A//" -i test/Bindings/OCaml/*ml || die
if use clang; then
# Automatically select active system GCC's libraries, bugs #406163 and #417913