summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-devel/autoconf-wrapper/autoconf-wrapper-3.2.ebuild')
-rw-r--r--sys-devel/autoconf-wrapper/autoconf-wrapper-3.2.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/sys-devel/autoconf-wrapper/autoconf-wrapper-3.2.ebuild b/sys-devel/autoconf-wrapper/autoconf-wrapper-3.2.ebuild
new file mode 100644
index 000000000000..4900fdde0e75
--- /dev/null
+++ b/sys-devel/autoconf-wrapper/autoconf-wrapper-3.2.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/autoconf-wrapper/autoconf-wrapper-3.2.ebuild,v 1.1 2005/09/09 23:15:24 azarah Exp $
+
+DESCRIPTION="wrapper for autoconf to manage multiple autoconf versions"
+HOMEPAGE="http://www.gentoo.org/"
+SRC_URI=""
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc-macos ~ppc64 ~s390 ~sh ~sparc ~x86"
+IUSE=""
+
+RDEPEND=">=sys-devel/autoconf-2.59-r6
+ ~sys-devel/autoconf-2.13"
+
+S=${WORKDIR}
+
+src_install() {
+ exeinto /usr/lib/misc
+ newexe ${FILESDIR}/ac-wrapper-${PV}.sh ac-wrapper.sh || die
+
+ dodir /usr/bin
+ local x=
+ for x in auto{conf,header,m4te,reconf,scan,update} ifnames ; do
+ dosym ../lib/misc/ac-wrapper.sh /usr/bin/${x} || die
+ done
+}