summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-apps/systrace')
-rw-r--r--sys-apps/systrace/Manifest10
-rw-r--r--sys-apps/systrace/systrace-1.0-r1.ebuild18
-rw-r--r--sys-apps/systrace/systrace-1.0-r2.ebuild18
-rw-r--r--sys-apps/systrace/systrace-1.0-r3.ebuild18
-rw-r--r--sys-apps/systrace/systrace-1.0-r4.ebuild18
5 files changed, 41 insertions, 41 deletions
diff --git a/sys-apps/systrace/Manifest b/sys-apps/systrace/Manifest
index 17d2f56c3e84..6fac14981334 100644
--- a/sys-apps/systrace/Manifest
+++ b/sys-apps/systrace/Manifest
@@ -1,9 +1,9 @@
-MD5 bd1ddaf8c5687488a40fe060e0c7e502 systrace-1.0-r1.ebuild 1933
MD5 3882d74b742eafce03e1e487c94d245f ChangeLog 1316
-MD5 c8f75c7e87db17a9c34fb86880fcad47 systrace-1.0-r2.ebuild 1902
-MD5 2ffc8a8a69993e65994668f313eb1b4e systrace-1.0-r3.ebuild 1830
-MD5 2f7ea93862e04a1d0df34774bbe3d73e systrace-1.0-r4.ebuild 1875
+MD5 b2014075dfee44c462093fed0d8dd7c4 systrace-1.0-r1.ebuild 1928
+MD5 81e9166cdbf7a7f9c4ac7553841c7805 systrace-1.0-r2.ebuild 1897
+MD5 6001ca40ade9249f2b215d43757d7665 systrace-1.0-r3.ebuild 1825
+MD5 693853ab28781dd9abfe3a9957de0d35 systrace-1.0-r4.ebuild 1870
MD5 8f7c88d1249a2c3d03176b5b52bb88c3 files/digest-systrace-1.0-r1 147
-MD5 c9eadc36d056c9c93a9d9dc3c32e69db files/digest-systrace-1.0-r3 147
MD5 ae6c383f84feb5ad04359eaaf24c34e0 files/digest-systrace-1.0-r2 147
+MD5 c9eadc36d056c9c93a9d9dc3c32e69db files/digest-systrace-1.0-r3 147
MD5 b83584e67ba1b0f1713973b9d8942439 files/digest-systrace-1.0-r4 147
diff --git a/sys-apps/systrace/systrace-1.0-r1.ebuild b/sys-apps/systrace/systrace-1.0-r1.ebuild
index 10cee7c46807..011a85230fe9 100644
--- a/sys-apps/systrace/systrace-1.0-r1.ebuild
+++ b/sys-apps/systrace/systrace-1.0-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/systrace/systrace-1.0-r1.ebuild,v 1.5 2003/06/26 23:21:23 natey Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/systrace/systrace-1.0-r1.ebuild,v 1.6 2003/09/07 00:56:32 msterret Exp $
DESCRIPTION="Systrace userland binary"
HOMEPAGE="http://www.citi.umich.edu/u/provos/systrace/index.html"
@@ -18,7 +18,7 @@ IUSE="gtk"
DEPEND="gtk? ( =x11-libs/gtk+-1.2* =dev-libs/glib-1.2* )"
pkg_setup() {
- if ! [ -f ${INCLUDE0} ] || ! [ -f ${INCLUDE1} ] ;
+ if ! [ -f ${INCLUDE0} ] || ! [ -f ${INCLUDE1} ] ;
then
einfo
einfo "ERROR: It does not look like you have a systrace capable kernel. If"
@@ -37,23 +37,23 @@ src_compile() {
if [ "`use gtk`" ]
then
einfo
- einfo "You are building systrace with gtk support; this version will not"
- einfo "function without the sys-apps/gtk-systrace package installed. Please"
- einfo "set the USE=\"-gtk\" to build the non-gui capable version of systrace."
+ einfo "You are building systrace with gtk support; this version will not"
+ einfo "function without the sys-apps/gtk-systrace package installed. Please"
+ einfo "set the USE=\"-gtk\" to build the non-gui capable version of systrace."
einfo
- sleep 7
+ sleep 7
./configure --host=${CHOST} || die
elif [ -z "`use gtk`" ]
then
einfo
- einfo "You are building systrace without gtk support; please set USE=\"gtk\""
+ einfo "You are building systrace without gtk support; please set USE=\"gtk\""
einfo "to build the gui capable version of systrace."
einfo
- sleep 7
+ sleep 7
cd ${S}
epatch ../${PATCH1} || die
./configure --host=${CHOST} || die
- fi
+ fi
emake || die
}
diff --git a/sys-apps/systrace/systrace-1.0-r2.ebuild b/sys-apps/systrace/systrace-1.0-r2.ebuild
index 0457100b9f0e..19e438082fe5 100644
--- a/sys-apps/systrace/systrace-1.0-r2.ebuild
+++ b/sys-apps/systrace/systrace-1.0-r2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/systrace/systrace-1.0-r2.ebuild,v 1.4 2003/06/26 23:21:23 natey Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/systrace/systrace-1.0-r2.ebuild,v 1.5 2003/09/07 00:56:32 msterret Exp $
DESCRIPTION="Systrace userland binary"
HOMEPAGE="http://www.systrace.org"
@@ -18,7 +18,7 @@ IUSE="gtk"
DEPEND="gtk? ( =x11-libs/gtk+-1.2* =dev-libs/glib-1.2* )"
pkg_setup() {
- if ! [ -f ${INCLUDE0} ] || ! [ -f ${INCLUDE1} ] ;
+ if ! [ -f ${INCLUDE0} ] || ! [ -f ${INCLUDE1} ] ;
then
einfo
einfo "ERROR: It does not look like you have a systrace capable kernel. If"
@@ -37,23 +37,23 @@ src_compile() {
if [ "`use gtk`" ]
then
einfo
- einfo "You are building systrace with gtk support; this version will not"
- einfo "function without the sys-apps/gtk-systrace package installed. Please"
- einfo "set the USE=\"-gtk\" to build the non-gui capable version of systrace."
+ einfo "You are building systrace with gtk support; this version will not"
+ einfo "function without the sys-apps/gtk-systrace package installed. Please"
+ einfo "set the USE=\"-gtk\" to build the non-gui capable version of systrace."
einfo
- sleep 7
+ sleep 7
./configure --host=${CHOST} || die
elif [ -z "`use gtk`" ]
then
einfo
- einfo "You are building systrace without gtk support; please set USE=\"gtk\""
+ einfo "You are building systrace without gtk support; please set USE=\"gtk\""
einfo "to build the gui capable version of systrace."
einfo
- sleep 7
+ sleep 7
cd ${S}
epatch ../${PATCH1} || die
./configure --host=${CHOST} || die
- fi
+ fi
emake || die
}
diff --git a/sys-apps/systrace/systrace-1.0-r3.ebuild b/sys-apps/systrace/systrace-1.0-r3.ebuild
index c176b61a472c..b854d205802e 100644
--- a/sys-apps/systrace/systrace-1.0-r3.ebuild
+++ b/sys-apps/systrace/systrace-1.0-r3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/systrace/systrace-1.0-r3.ebuild,v 1.4 2003/06/26 23:21:23 natey Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/systrace/systrace-1.0-r3.ebuild,v 1.5 2003/09/07 00:56:32 msterret Exp $
DESCRIPTION="Systrace userland binary"
HOMEPAGE="http://www.systrace.org"
@@ -17,7 +17,7 @@ IUSE="gtk"
DEPEND="gtk? ( =x11-libs/gtk+-1.2* =dev-libs/glib-1.2* )"
pkg_setup() {
- if ! [ -f ${INCLUDE} ] ;
+ if ! [ -f ${INCLUDE} ] ;
then
einfo
einfo "ERROR: It does not look like you have a systrace capable kernel. If"
@@ -36,23 +36,23 @@ src_compile() {
if [ "`use gtk`" ]
then
einfo
- einfo "You are building systrace with gtk support; this version will not"
- einfo "function without the sys-apps/gtk-systrace package installed. Please"
- einfo "set the USE=\"-gtk\" to build the non-gui capable version of systrace."
+ einfo "You are building systrace with gtk support; this version will not"
+ einfo "function without the sys-apps/gtk-systrace package installed. Please"
+ einfo "set the USE=\"-gtk\" to build the non-gui capable version of systrace."
einfo
- sleep 7
+ sleep 7
./configure --host=${CHOST} || die
elif [ -z "`use gtk`" ]
then
einfo
- einfo "You are building systrace without gtk support; please set USE=\"gtk\""
+ einfo "You are building systrace without gtk support; please set USE=\"gtk\""
einfo "to build the gui capable version of systrace."
einfo
- sleep 7
+ sleep 7
cd ${S}
epatch ../${PATCH1} || die
./configure --host=${CHOST} || die
- fi
+ fi
emake || die
}
diff --git a/sys-apps/systrace/systrace-1.0-r4.ebuild b/sys-apps/systrace/systrace-1.0-r4.ebuild
index e84685004049..e3b888d99be8 100644
--- a/sys-apps/systrace/systrace-1.0-r4.ebuild
+++ b/sys-apps/systrace/systrace-1.0-r4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/systrace/systrace-1.0-r4.ebuild,v 1.1 2003/06/26 23:21:23 natey Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/systrace/systrace-1.0-r4.ebuild,v 1.2 2003/09/07 00:56:32 msterret Exp $
DESCRIPTION="Systrace userland binary"
HOMEPAGE="http://www.systrace.org"
@@ -19,7 +19,7 @@ DEPEND="dev-libs/libevent
gtk? ( =x11-libs/gtk+-1.2* =dev-libs/glib-1.2* )"
pkg_setup() {
- if ! [ -f ${INCLUDE} ] ;
+ if ! [ -f ${INCLUDE} ] ;
then
einfo
einfo "ERROR: It does not look like you have a systrace capable kernel. If"
@@ -38,25 +38,25 @@ src_compile() {
if [ "`use gtk`" ]
then
einfo
- einfo "You are building systrace with gtk support; this version will not"
- einfo "function without the sys-apps/gtk-systrace package installed. Please"
- einfo "set the USE=\"-gtk\" to build the non-gui capable version of systrace."
+ einfo "You are building systrace with gtk support; this version will not"
+ einfo "function without the sys-apps/gtk-systrace package installed. Please"
+ einfo "set the USE=\"-gtk\" to build the non-gui capable version of systrace."
einfo
sleep 7
- autoconf-2.57
+ autoconf-2.57
./configure || die
elif [ -z "`use gtk`" ]
then
einfo
- einfo "You are building systrace without gtk support; please set USE=\"gtk\""
+ einfo "You are building systrace without gtk support; please set USE=\"gtk\""
einfo "to build the gui capable version of systrace."
einfo
- sleep 7
+ sleep 7
cd ${S}
epatch ../${PATCH1} || die
autoconf-2.57
./configure || die
- fi
+ fi
emake || die
}