summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-apps/dstat/dstat-0.5.8.ebuild')
-rw-r--r--sys-apps/dstat/dstat-0.5.8.ebuild31
1 files changed, 31 insertions, 0 deletions
diff --git a/sys-apps/dstat/dstat-0.5.8.ebuild b/sys-apps/dstat/dstat-0.5.8.ebuild
new file mode 100644
index 000000000000..0e18bc718f2f
--- /dev/null
+++ b/sys-apps/dstat/dstat-0.5.8.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/dstat/dstat-0.5.8.ebuild,v 1.1 2005/03/15 09:38:31 swegener Exp $
+
+DESCRIPTION="Dstat is a versatile replacement for vmstat, iostat and ifstat"
+HOMEPAGE="http://dag.wieers.com/home-made/dstat/"
+SRC_URI="http://dag.wieers.com/home-made/${PN}/${P}.tar.bz2"
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86 ~amd64"
+IUSE=""
+
+RDEPEND="virtual/python"
+DEPEND=""
+
+src_compile() {
+ true
+}
+
+src_install() {
+ dobin dstat || die "dobin failed"
+ doman dstat.1 || die "doman failed"
+ dodoc AUTHORS ChangeLog README{,.screen} TODO dstat.conf || die "dodoc failed"
+}
+
+pkg_postinst() {
+ einfo
+ einfo "See the included dstat.conf in the doc directory for"
+ einfo "an example on how to setup a custom /etc/dstat.conf"
+ einfo
+}