summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sci-misc/boinc/boinc-4.72.20050813-r3.ebuild')
-rw-r--r--sci-misc/boinc/boinc-4.72.20050813-r3.ebuild12
1 files changed, 6 insertions, 6 deletions
diff --git a/sci-misc/boinc/boinc-4.72.20050813-r3.ebuild b/sci-misc/boinc/boinc-4.72.20050813-r3.ebuild
index 4dcb9bb13605..08a6a4637b3a 100644
--- a/sci-misc/boinc/boinc-4.72.20050813-r3.ebuild
+++ b/sci-misc/boinc/boinc-4.72.20050813-r3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sci-misc/boinc/boinc-4.72.20050813-r3.ebuild,v 1.12 2008/02/05 15:36:38 hollow Exp $
+# $Header: /var/cvsroot/gentoo-x86/sci-misc/boinc/boinc-4.72.20050813-r3.ebuild,v 1.13 2008/04/17 19:04:16 markusle Exp $
inherit eutils wxwidgets depend.apache
@@ -40,10 +40,10 @@ want_apache server
src_unpack() {
unpack ${A}
- cd ${S}
+ cd "${S}"
# GCC 4 patch, bug 112133.
- epatch ${FILESDIR}/${P}-gcc4-fix.patch
+ epatch "${FILESDIR}"/${P}-gcc4-fix.patch
# point to a proper mouse device
sed -e "s:/dev/mouse:/dev/input/mice:g" -i client/hostinfo_unix.C || die
@@ -66,10 +66,10 @@ src_compile() {
}
src_install() {
- make install DESTDIR=${D} || die "make install failed"
+ make install DESTDIR="${D}" || die "make install failed"
- newinitd ${FILESDIR}/boinc.init boinc
- newconfd ${FILESDIR}/boinc.conf boinc
+ newinitd "${FILESDIR}"/boinc.init boinc
+ newconfd "${FILESDIR}"/boinc.conf boinc
make_desktop_entry boinc_gui BOINC boinc Science /var/lib/boinc
}