summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sci-electronics/electric/electric-6.07.ebuild')
-rw-r--r--sci-electronics/electric/electric-6.07.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/sci-electronics/electric/electric-6.07.ebuild b/sci-electronics/electric/electric-6.07.ebuild
new file mode 100644
index 000000000000..4a8fc56b7b5d
--- /dev/null
+++ b/sci-electronics/electric/electric-6.07.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2004 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sci-electronics/electric/electric-6.07.ebuild,v 1.1 2004/12/27 18:57:44 ribosome Exp $
+
+IUSE="motif"
+
+DESCRIPTION="Electric is a sophisticated electrical CAD system that can handle many forms of circuit design"
+HOMEPAGE="http://www.gnu.org/software/electric/electric.html"
+SRC_URI="http://ftp.gnu.org/pub/gnu/electric/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="x86 ~ppc"
+
+DEPEND="virtual/libc
+ motif? ( x11-libs/openmotif )"
+
+RDEPEND=""
+
+src_compile() {
+ econf || die "./configure failed"
+ emake || die
+}
+
+src_install() {
+ einstall
+
+ dodoc ChangeLog COPYING README
+}