summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'perl-core/digest-base/digest-base-1.13.ebuild')
-rw-r--r--perl-core/digest-base/digest-base-1.13.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/perl-core/digest-base/digest-base-1.13.ebuild b/perl-core/digest-base/digest-base-1.13.ebuild
new file mode 100644
index 000000000000..aa7f0702d90d
--- /dev/null
+++ b/perl-core/digest-base/digest-base-1.13.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/perl-core/digest-base/digest-base-1.13.ebuild,v 1.1 2005/11/13 14:24:23 mcummings Exp $
+
+inherit perl-module
+
+MY_P=Digest-${PV}
+S=${WORKDIR}/${MY_P}
+
+DESCRIPTION="Modules that calculate message digests"
+HOMEPAGE="http://search.cpan.org/~gaas/${MY_P}/"
+SRC_URI="mirror://cpan/authors/id/G/GA/GAAS/${MY_P}.tar.gz"
+
+LICENSE="|| ( Artistic GPL-2 )"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~mips ~ppc ~ppc64 ~s390 ~sparc ~x86"
+SRC_TEST="do"
+IUSE=""
+
+mydoc="rfc*.txt"
+
+DEPEND="perl-core/MIME-Base64"