summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-zope/neoportallibrary/neoportallibrary-0.9b.ebuild')
-rw-r--r--net-zope/neoportallibrary/neoportallibrary-0.9b.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/net-zope/neoportallibrary/neoportallibrary-0.9b.ebuild b/net-zope/neoportallibrary/neoportallibrary-0.9b.ebuild
new file mode 100644
index 000000000000..82af6ad12fd7
--- /dev/null
+++ b/net-zope/neoportallibrary/neoportallibrary-0.9b.ebuild
@@ -0,0 +1,21 @@
+
+# Copyright 2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-zope/neoportallibrary/neoportallibrary-0.9b.ebuild,v 1.1 2003/04/07 03:58:06 kutsuya Exp $
+
+inherit zproduct
+P_NEW="NeoPortalLibrary-${PV}"
+
+DESCRIPTION="Collection of modules to build Zope/CMF/Plone products."
+HOMEPAGE="http://www.zoper.net/"
+SRC_URI="${HOMEPAGE}/Downloads/${P_NEW}.tar.gz"
+LICENSE="GPL-2"
+KEYWORDS="~x86 ~ppc"
+
+ZPROD_LIST="NeoPortalLibrary"
+
+src_unpack()
+{
+ unpack ${A}
+ mv ${S}/${P_NEW} ${S}/NeoPortalLibrary
+}