summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-print')
-rw-r--r--net-print/hplip/ChangeLog6
-rw-r--r--net-print/hplip/hplip-2.7.10.ebuild6
-rw-r--r--net-print/hplip/hplip-2.7.12-r1.ebuild6
-rw-r--r--net-print/hplip/hplip-2.7.12.ebuild6
4 files changed, 14 insertions, 10 deletions
diff --git a/net-print/hplip/ChangeLog b/net-print/hplip/ChangeLog
index f51f6b27a2a4..620a99d529f2 100644
--- a/net-print/hplip/ChangeLog
+++ b/net-print/hplip/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for net-print/hplip
# Copyright 1999-2008 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/net-print/hplip/ChangeLog,v 1.95 2008/01/14 07:49:41 calchan Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-print/hplip/ChangeLog,v 1.96 2008/03/24 19:38:18 calchan Exp $
+
+ 24 Mar 2008; Denis Dupeyron <calchan@gentoo.org> hplip-2.7.10.ebuild,
+ hplip-2.7.12.ebuild, hplip-2.7.12-r1.ebuild:
+ Fixed kernel checks, thanks to Petteri Räty (bug #210890).
14 Jan 2008; Denis Dupeyron <calchan@gentoo.org> hplip-2.7.10.ebuild,
hplip-2.7.12.ebuild, hplip-2.7.12-r1.ebuild:
diff --git a/net-print/hplip/hplip-2.7.10.ebuild b/net-print/hplip/hplip-2.7.10.ebuild
index 7a8318c8c74e..bf13b5157a19 100644
--- a/net-print/hplip/hplip-2.7.10.ebuild
+++ b/net-print/hplip/hplip-2.7.10.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-print/hplip/hplip-2.7.10.ebuild,v 1.8 2008/01/14 07:49:41 calchan Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-print/hplip/hplip-2.7.10.ebuild,v 1.9 2008/03/24 19:38:18 calchan Exp $
inherit eutils linux-info
@@ -40,8 +40,8 @@ RDEPEND="${DEPEND}
X? ( >=dev-python/PyQt-3.14 )
)"
-CONFIG_CHECK="PARPORT"
-ERROR_PARPORT="Please make sure Device Drivers -> Parallel port support is enabled in your kernel"
+CONFIG_CHECK="PARPORT PPDEV"
+ERROR_PARPORT="Please make sure you activate PARPORT and PPDEV support in the kernel."
pkg_setup() {
if ! use ppds ; then
diff --git a/net-print/hplip/hplip-2.7.12-r1.ebuild b/net-print/hplip/hplip-2.7.12-r1.ebuild
index e312d287545b..e527280e11d7 100644
--- a/net-print/hplip/hplip-2.7.12-r1.ebuild
+++ b/net-print/hplip/hplip-2.7.12-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-print/hplip/hplip-2.7.12-r1.ebuild,v 1.2 2008/01/14 07:49:41 calchan Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-print/hplip/hplip-2.7.12-r1.ebuild,v 1.3 2008/03/24 19:38:18 calchan Exp $
inherit eutils linux-info python
@@ -40,8 +40,8 @@ RDEPEND="${DEPEND}
X? ( >=dev-python/PyQt-3.14 )
)"
-CONFIG_CHECK="PARPORT"
-ERROR_PARPORT="Please make sure Device Drivers -> Parallel port support is enabled in your kernel"
+CONFIG_CHECK="PARPORT PPDEV"
+ERROR_PARPORT="Please make sure you activate PARPORT and PPDEV support in the kernel."
pkg_setup() {
if ! use ppds ; then
diff --git a/net-print/hplip/hplip-2.7.12.ebuild b/net-print/hplip/hplip-2.7.12.ebuild
index a3151fcd96ac..80035e22c283 100644
--- a/net-print/hplip/hplip-2.7.12.ebuild
+++ b/net-print/hplip/hplip-2.7.12.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-print/hplip/hplip-2.7.12.ebuild,v 1.4 2008/01/14 07:49:41 calchan Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-print/hplip/hplip-2.7.12.ebuild,v 1.5 2008/03/24 19:38:18 calchan Exp $
inherit eutils linux-info
@@ -40,8 +40,8 @@ RDEPEND="${DEPEND}
X? ( >=dev-python/PyQt-3.14 )
)"
-CONFIG_CHECK="PARPORT"
-ERROR_PARPORT="Please make sure Device Drivers -> Parallel port support is enabled in your kernel"
+CONFIG_CHECK="PARPORT PPDEV"
+ERROR_PARPORT="Please make sure you activate PARPORT and PPDEV support in the kernel."
pkg_setup() {
if ! use ppds ; then