summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-p2p/nap/nap-1.5.1.ebuild')
-rw-r--r--net-p2p/nap/nap-1.5.1.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/net-p2p/nap/nap-1.5.1.ebuild b/net-p2p/nap/nap-1.5.1.ebuild
new file mode 100644
index 000000000000..ce51dd974516
--- /dev/null
+++ b/net-p2p/nap/nap-1.5.1.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-p2p/nap/nap-1.5.1.ebuild,v 1.1 2002/12/15 21:52:27 rphillips Exp $
+
+S="${WORKDIR}/${P}"
+DESCRIPTION="Console Napster/OpenNap client"
+HOMEPAGE="http://quasar.mathstat.uottawa.ca/~selinger/nap/"
+SRC_URI="http://quasar.mathstat.uottawa.ca/~selinger/nap/${P}.tar.gz"
+LICENSE="as-is"
+
+RDEPEND="virtual/glibc"
+DEPEND="${RDEPEND}"
+SLOT="0"
+KEYWORDS="~x86 ~ppc"
+
+src_compile() {
+ ./configure --prefix=${D}/usr || die "configure problem"
+ emake || die "compile problem"
+}
+
+src_install() {
+ emake install || die "install problem"
+
+ dodoc AUTHORS COPYRIGHT COPYING ChangeLog NEWS README
+}