summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-p2p/gtorrentviewer/gtorrentviewer-0.2b.ebuild')
-rw-r--r--net-p2p/gtorrentviewer/gtorrentviewer-0.2b.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/net-p2p/gtorrentviewer/gtorrentviewer-0.2b.ebuild b/net-p2p/gtorrentviewer/gtorrentviewer-0.2b.ebuild
new file mode 100644
index 000000000000..2151d325a656
--- /dev/null
+++ b/net-p2p/gtorrentviewer/gtorrentviewer-0.2b.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2007 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-p2p/gtorrentviewer/gtorrentviewer-0.2b.ebuild,v 1.1 2007/02/12 10:18:17 armin76 Exp $
+
+inherit eutils gnome2
+
+MY_PN=${PN/gtorrentviewer/GTorrentViewer}
+MY_P=${MY_PN}-${PV}
+
+DESCRIPTION="A GTK2-based viewer and editor for BitTorrent meta files"
+HOMEPAGE="http://gtorrentviewer.sourceforge.net/"
+SRC_URI="mirror://sourceforge/gtorrentviewer/${MY_P}.tar.gz"
+LICENSE="GPL-2"
+KEYWORDS="~amd64 ~x86"
+SLOT="0"
+IUSE=""
+S=${WORKDIR}/${MY_P}
+
+DEPEND="net-misc/curl
+ >=x11-libs/gtk+-2.4
+ >=dev-libs/glib-2.4
+ dev-util/pkgconfig"
+
+DOCS="AUTHORS ChangeLog INSTALL NEWS README"