summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-nds/luma/luma-1.5.ebuild')
-rw-r--r--net-nds/luma/luma-1.5.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/net-nds/luma/luma-1.5.ebuild b/net-nds/luma/luma-1.5.ebuild
new file mode 100644
index 000000000000..7dca8a534785
--- /dev/null
+++ b/net-nds/luma/luma-1.5.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2004 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-nds/luma/luma-1.5.ebuild,v 1.1 2004/11/08 20:23:09 carlo Exp $
+
+inherit eutils
+
+DESCRIPTION="Luma is a graphical utility for accessing and managing data stored on LDAP servers."
+HOMEPAGE="http://luma.sourceforge.net/"
+SRC_URI="mirror://sourceforge/luma/${P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86 ~ppc"
+IUSE="samba"
+
+RDEPEND=">=x11-libs/qt-3.2
+ >=dev-lang/python-2.3
+ >=dev-python/PyQt-3.10
+ >=dev-python/python-ldap-2.0.1
+ samba? ( >=dev-python/py-smbpasswd-1.0 )"
+DEPEND=">=x11-libs/qt-3.2
+ >=dev-lang/python-2.3
+ >=dev-python/PyQt-3.10
+ >=dev-python/python-ldap-2.0.1
+ samba? ( >=dev-python/py-smbpasswd-1.0 )"
+
+src_install() {
+ dodir /usr
+ python install.py --prefix=${D}/usr
+}