summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-misc/rsync/rsync-2.4.6.ebuild')
-rw-r--r--net-misc/rsync/rsync-2.4.6.ebuild31
1 files changed, 31 insertions, 0 deletions
diff --git a/net-misc/rsync/rsync-2.4.6.ebuild b/net-misc/rsync/rsync-2.4.6.ebuild
new file mode 100644
index 000000000000..5ba611606e77
--- /dev/null
+++ b/net-misc/rsync/rsync-2.4.6.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Achim Gottinger <achim@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/net-misc/rsync/rsync-2.4.6.ebuild,v 1.1 2000/10/05 18:22:51 achim Exp $
+
+A=${P}.tar.gz
+S=${WORKDIR}/${P}
+DESCRIPTION="File transfer program to keep remote files into sync"
+SRC_URI="http://rsync.samba.org/ftp/rsync/${A}"
+HOMEPAGE="http://rsync.samba.org"
+
+
+src_compile() {
+
+ cd ${S}
+ try ./configure --prefix=/usr --sysconfdir=/etc/rsync --host=${CHOST}
+ try make
+
+}
+
+src_install () {
+
+ cd ${S}
+ try make prefix=${D}/usr install
+ prepman
+ dodir /etc/rsync
+ dodoc COPYING README
+
+}
+
+