summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-misc/gwibber/gwibber-1.2.0_pre340.ebuild')
-rw-r--r--net-misc/gwibber/gwibber-1.2.0_pre340.ebuild37
1 files changed, 37 insertions, 0 deletions
diff --git a/net-misc/gwibber/gwibber-1.2.0_pre340.ebuild b/net-misc/gwibber/gwibber-1.2.0_pre340.ebuild
new file mode 100644
index 000000000000..f390ff41f051
--- /dev/null
+++ b/net-misc/gwibber/gwibber-1.2.0_pre340.ebuild
@@ -0,0 +1,37 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-misc/gwibber/gwibber-1.2.0_pre340.ebuild,v 1.1 2009/07/13 23:48:44 neurogeek Exp $
+
+EAPI="2"
+
+inherit distutils
+
+DESCRIPTION="Gwibber is an open source microblogging client for GNOME developed
+with Python and GTK."
+HOMEPAGE="https://launchpad.net/gwibber"
+SRC_URI="http://dev.gentooexperimental.org/~zerox/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND=">=dev-python/python-distutils-extra-1.92_pre67
+ >=dev-python/dbus-python-0.82.4
+ >=dev-python/pywebkitgtk-1.1.5
+ >=dev-python/notify-python-0.1.1
+ >=dev-python/imaging-1.1.6
+ >=dev-python/simplejson-2.0.4
+ >=dev-python/egenix-mx-base-2.0.5
+ >=dev-python/feedparser-4.1
+ >=dev-python/gconf-python-2.18.0
+ >=dev-python/pyxdg-0.15
+ >=dev-python/mako-0.2.4
+ >=gnome-base/librsvg-2.22.2"
+RDEPEND="virtual/python"
+
+S=${WORKDIR}/${PN}
+
+src_prepare() {
+ epatch "$FILESDIR/${PN}-prefix.patch" || die "Patching failed"
+}