summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-misc/gupsc')
-rw-r--r--net-misc/gupsc/files/digest1
-rw-r--r--net-misc/gupsc/gupsc-0.3.0.ebuild31
2 files changed, 32 insertions, 0 deletions
diff --git a/net-misc/gupsc/files/digest b/net-misc/gupsc/files/digest
new file mode 100644
index 000000000000..984ee520751b
--- /dev/null
+++ b/net-misc/gupsc/files/digest
@@ -0,0 +1 @@
+MD5 f201a31442586340cd773ac95ffeb53c gupsc-0.3.0.tar.bz2
diff --git a/net-misc/gupsc/gupsc-0.3.0.ebuild b/net-misc/gupsc/gupsc-0.3.0.ebuild
new file mode 100644
index 000000000000..57316133f315
--- /dev/null
+++ b/net-misc/gupsc/gupsc-0.3.0.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Achim Gottinger <achim@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/net-misc/gupsc/gupsc-0.3.0.ebuild,v 1.1 2000/08/15 15:27:12 achim Exp $
+
+P=gupsc-0.3.0
+A=${P}.tar.bz2
+S=${WORKDIR}/${P}
+CATEGORY="gnome-apps"
+DESCRIPTION="A Gnome client for the Network UPS Tools (nut)"
+SRC_URI="http://www.stud.ifi.uio.no/~hennikul/gupsc/download/"${A}
+HOMEPAGE="http://www.stud.ifi.uio.no/~hennikul/gupsc/"
+
+src_unpack() {
+ unpack ${A}
+}
+
+src_compile() {
+ cd ${S}
+ ./configure --host=${CHOST} --prefix=/opt/gnome --with-catgets
+ make
+}
+
+src_install() {
+ cd ${S}
+ make DESTDIR=${D} install
+ dodoc AUTHORS COPYING ChangeLog NEWS README TODO
+}
+
+
+