summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-mail/vlnx/vlnx-416e.ebuild')
-rw-r--r--net-mail/vlnx/vlnx-416e.ebuild37
1 files changed, 37 insertions, 0 deletions
diff --git a/net-mail/vlnx/vlnx-416e.ebuild b/net-mail/vlnx/vlnx-416e.ebuild
new file mode 100644
index 000000000000..c4ad1a5da16c
--- /dev/null
+++ b/net-mail/vlnx/vlnx-416e.ebuild
@@ -0,0 +1,37 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# Script Revised by Parag Mehta <pm@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/net-mail/vlnx/vlnx-416e.ebuild,v 1.1 2002/10/13 08:06:33 vapier Exp $
+
+DAT_VER=4228
+
+MY_P="${P/-/}"
+S="${WORKDIR}"
+DESCRIPTION="McAfee VirusScanner for Unix/Linux(Shareware)"
+SRC_URI="http://download.nai.com/products/evaluation/virusscan/english/cmdline/linux/version_4.16/${MY_P}.tar.Z
+ http://download.nai.com/products/datfiles/4.x/nai/dat-${DAT_VER}.tar"
+HOMEPAGE="http://www.mcafee.com/"
+
+SLOT="0"
+LICENSE="VirusScan"
+KEYWORDS="x86 ~sparc ~sparc64"
+RESTRICT="nostrip"
+DEPEND=""
+RDEPEND="sys-devel/ld.so"
+
+src_install() {
+ insinto /opt/vlnx
+
+ doins liblnxfv.so.4
+ dosym /opt/vlnx/liblnxfv.so.4 /opt/vlnx/liblnxfv.so
+ doins *.{dat,ini}
+
+ insopts -m755
+ doins uvscan
+
+ dodoc *.{diz,lst,pdf,txt}
+ doman uvscan.1
+
+ insinto /etc/env.d
+ newins ${FILESDIR}/vlnx-${PV}-envd 40vlnx
+}