summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-mail/fetchmail')
-rw-r--r--net-mail/fetchmail/fetchmail-5.7.5.ebuild33
-rw-r--r--net-mail/fetchmail/files/digest-fetchmail-5.7.51
2 files changed, 34 insertions, 0 deletions
diff --git a/net-mail/fetchmail/fetchmail-5.7.5.ebuild b/net-mail/fetchmail/fetchmail-5.7.5.ebuild
new file mode 100644
index 000000000000..5bb339ba400e
--- /dev/null
+++ b/net-mail/fetchmail/fetchmail-5.7.5.ebuild
@@ -0,0 +1,33 @@
+# Copyright 1999-2001 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Achim Gottinger <achim@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/net-mail/fetchmail/fetchmail-5.7.5.ebuild,v 1.1 2001/03/22 05:43:17 ryan Exp $
+
+A=${P}.tar.gz
+S=${WORKDIR}/${P}
+DESCRIPTION="fetchmail"
+SRC_URI="http://www.tuxedo.org/~esr/fetchmail/"${A}
+HOMEPAGE="http://www.tuxedo.org/~esr/fetchmail/"
+
+DEPEND=">=sys-libs/glibc-2.1.3
+ >=dev-libs/openssl-0.9.6"
+
+src_compile() {
+ export CFLAGS="$CFLAGS -I/usr/include/openssl" \
+
+ try ./configure --prefix=/usr --host=${CHOST} \
+ --with-ssl --with-catgets --enable-RPA --enable-NTLN \
+ --enable-SDPS
+ try make
+}
+
+
+src_install() {
+ try make DESTDIR=${D} install
+ dodoc FAQ FEATURES ABOUT-NLS NEWS NOTES README README.NTLM \
+ TODO COPYING MANIFEST
+ docinto html
+ dodoc *.html
+ docinto contrib
+ dodoc contrib/*
+}
diff --git a/net-mail/fetchmail/files/digest-fetchmail-5.7.5 b/net-mail/fetchmail/files/digest-fetchmail-5.7.5
new file mode 100644
index 000000000000..011121b28c99
--- /dev/null
+++ b/net-mail/fetchmail/files/digest-fetchmail-5.7.5
@@ -0,0 +1 @@
+MD5 4a111fda06e1d45579dd7c6a2c11cfb9 fetchmail-5.7.5.tar.gz