summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-libs/meanwhile/meanwhile-0.4.0.ebuild')
-rw-r--r--net-libs/meanwhile/meanwhile-0.4.0.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/net-libs/meanwhile/meanwhile-0.4.0.ebuild b/net-libs/meanwhile/meanwhile-0.4.0.ebuild
new file mode 100644
index 000000000000..204c7fe38076
--- /dev/null
+++ b/net-libs/meanwhile/meanwhile-0.4.0.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-libs/meanwhile/meanwhile-0.4.0.ebuild,v 1.1 2005/03/18 22:00:26 rizzo Exp $
+
+inherit flag-o-matic eutils debug
+
+DESCRIPTION="Meanwhile (Sametime protocol) library"
+HOMEPAGE="http://meanwhile.sourceforge.net/"
+SRC_URI="mirror://sourceforge/${PN}/${P}.tar.gz"
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86 ~ppc ~sparc"
+IUSE=""
+
+src_compile() {
+ econf || die "econf failed"
+ emake || die "emake failed"
+}
+
+src_install() {
+ make install DESTDIR=${D} || die "Install failed"
+ dodoc AUTHORS ChangeLog COPYING INSTALL NEWS README TODO
+}