summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-libs/libnfnetlink/libnfnetlink-0.0.25.ebuild')
-rw-r--r--net-libs/libnfnetlink/libnfnetlink-0.0.25.ebuild5
1 files changed, 3 insertions, 2 deletions
diff --git a/net-libs/libnfnetlink/libnfnetlink-0.0.25.ebuild b/net-libs/libnfnetlink/libnfnetlink-0.0.25.ebuild
index 2c7e0a43863f..99a9845beff6 100644
--- a/net-libs/libnfnetlink/libnfnetlink-0.0.25.ebuild
+++ b/net-libs/libnfnetlink/libnfnetlink-0.0.25.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-libs/libnfnetlink/libnfnetlink-0.0.25.ebuild,v 1.5 2007/05/21 22:46:39 gustavoz Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-libs/libnfnetlink/libnfnetlink-0.0.25.ebuild,v 1.6 2007/06/16 08:53:20 cedk Exp $
inherit linux-info
@@ -27,7 +27,8 @@ pkg_setup() {
if kernel_is lt 2 6 20 ; then
CONFIG_CHECK="IP_NF_CONNTRACK_NETLINK"
else
- CONFIG_CHECK="NF_CT_NETLINK"
+ CONFIG_CHECK="NF_CT_NETLINK_FOO"
+ ERROR_NF_CT_NETLINK_FOO="CONFIG_NF_CT_NETLINK:\t is not set when it should be. You can activate it in the Core Netfilter Configuration"
fi
check_extra_config