summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-libs/libecap')
-rw-r--r--net-libs/libecap/ChangeLog11
-rw-r--r--net-libs/libecap/libecap-0.0.3.ebuild26
-rw-r--r--net-libs/libecap/libecap-0.2.0.ebuild26
3 files changed, 61 insertions, 2 deletions
diff --git a/net-libs/libecap/ChangeLog b/net-libs/libecap/ChangeLog
index d61ce39db805..8508939a559d 100644
--- a/net-libs/libecap/ChangeLog
+++ b/net-libs/libecap/ChangeLog
@@ -1,6 +1,13 @@
# ChangeLog for net-libs/libecap
-# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/net-libs/libecap/ChangeLog,v 1.13 2010/09/06 20:24:22 ranger Exp $
+# Copyright 1999-2011 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/net-libs/libecap/ChangeLog,v 1.14 2011/08/16 23:33:23 jer Exp $
+
+*libecap-0.2.0 (16 Aug 2011)
+*libecap-0.0.3 (16 Aug 2011)
+
+ 16 Aug 2011; Jeroen Roovers <jer@gentoo.org> +libecap-0.0.3.ebuild,
+ +libecap-0.2.0.ebuild:
+ Version bumps thanks to Adam Carter (bug #379343).
06 Sep 2010; Brent Baude <ranger@gentoo.org> libecap-0.0.2.ebuild:
Marking libecap-0.0.2 ppc64 for bug 301828
diff --git a/net-libs/libecap/libecap-0.0.3.ebuild b/net-libs/libecap/libecap-0.0.3.ebuild
new file mode 100644
index 000000000000..1a6a337f087e
--- /dev/null
+++ b/net-libs/libecap/libecap-0.0.3.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-libs/libecap/libecap-0.0.3.ebuild,v 1.1 2011/08/16 23:33:23 jer Exp $
+
+EAPI="4"
+
+inherit autotools-utils eutils
+
+DESCRIPTION="API for implementing ICAP content analysis and adaptation"
+HOMEPAGE="http://www.e-cap.org/"
+SRC_URI="http://www.measurement-factory.com/tmp/ecap/${P}.tar.gz"
+
+LICENSE="BSD-2"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~ppc ~ppc64 ~sparc ~x86"
+IUSE="static-libs"
+
+src_configure() {
+ econf $(use_enable static-libs static)
+}
+
+src_install() {
+ default
+ dodoc CREDITS NOTICE README change.log
+ use static-libs || remove_libtool_files
+}
diff --git a/net-libs/libecap/libecap-0.2.0.ebuild b/net-libs/libecap/libecap-0.2.0.ebuild
new file mode 100644
index 000000000000..9a826880f3c7
--- /dev/null
+++ b/net-libs/libecap/libecap-0.2.0.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-libs/libecap/libecap-0.2.0.ebuild,v 1.1 2011/08/16 23:33:24 jer Exp $
+
+EAPI="4"
+
+inherit autotools-utils eutils
+
+DESCRIPTION="API for implementing ICAP content analysis and adaptation"
+HOMEPAGE="http://www.e-cap.org/"
+SRC_URI="http://www.measurement-factory.com/tmp/ecap/${P}.tar.gz"
+
+LICENSE="BSD-2"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~ppc ~ppc64 ~sparc ~x86"
+IUSE="static-libs"
+
+src_configure() {
+ econf $(use_enable static-libs static)
+}
+
+src_install() {
+ default
+ dodoc CREDITS NOTICE README change.log
+ use static-libs || remove_libtool_files
+}